Er findet den Schlüssel nicht

  • Beim Öffnen, Schließen und Starten findet er den Schlüssel nicht mehr. Ich muss zuerst mit der Fb schließen und wieder öffnen, dann lässt er sich auch starten. Die Schlüsselbatterie habe ich vor 4 Wochen gewechselt, bis jetzt funktionierte alles.

    Schlüssel defekt? Oder spinnt die Elektronik?


    Kennt das jemand?

    Honda CR-V V Lifestyle Automatik AWD

  • Ich hatte mal beim Kauf nach so einem Szenario beim HH gefragt und dieser sagte mir, man soll in diesem Fall den Wagen starten, indem man mit dem Schlüsselkopf (Honda-Logo nach vorn) auf den Startknopf drückt.

    .:/

  • Ja, so wird er gestartet wenn die Batterie leer ist, aber meine Batterie ist erst 1 Monat drin. Wäre die Batterie schwach, würde er das anzeigen. Er zeigt aber Schlüssel fehlt....
    Aber ich werde es trotzdem mal versuchen. Danke

    Honda CR-V V Lifestyle Automatik AWD

  • Kann ich im Augenblick nicht testen, nun funktioniert der Schlüssel wieder. War da eventl. Feuchtigkeit?!?


    Dafür spinnt nun die Helligkeitseinstellung für den Bordcomputer. Es wechselt von hell nach dunkel von dunkel nach hell im Sekundentakt und gibt dazu einen Piepton aus.... Es macht einen wahnsinnig, vor allem wenn das in einer fremden Großstadt passiert und man aufs Navi angewiesen ist. Das Schlimmste aber, es lässt sich nicht ausstellen. Wenn das passiert, dann reagiert keine andere Taste.

    Honda CR-V V Lifestyle Automatik AWD

  • Es gibt doch am Display eine hell dunkel Taste. Wenn die sich durch einen defekten Touchscreen immer selber drückt, kann auch der Rest blockieren.

    Hier gibt es einen Thread wo das Display spinnt.

  • Danke Cv135, habe gestern rausgefunden, dass ich den Helligkeitswechsel abschalten kann, sobald ich das Handy abhänge. Nun werde ich mal die Helligkeitseinstellung am Handy auf manuell stellen und testen, ob das was bringt. Vllt. ist es ja ein Bug mit Android Auto?

    Das hoffe ich jetzt mal....:/X/

    Honda CR-V V Lifestyle Automatik AWD

  • Das war Zufall. Dieses Displayproblem zeigt sich sehr häufig, aber immer verändert. In den englischen Foren sehr present.

    Die einen behaupten, es passiert wenn die Sonne draufscheint. Andere stellen die Empfindlichkeit des Touchscreen auf niedrig. Honda spielt angeblich ein Update auf, Problem bekannt. Bei manchen würde das Display getauscht. Es kam aber wieder.

    Ich denke Du hast auch das Problem des displays. Klingt zumindest so.

    Händler sollte es beheben, wie auch immer.

  • Schau mal unter der Rubrik Car-Hfi, Telefon und Navigation - "Navi-Display spielt verrückt" nach. Ich ärgere mich schon lange mit diesem Problem rum und die Werkstatt bekommt es nicht in den Griff. Das Update wurde schon zweimal erfolglos aufgespielt. Heute früh hat es wieder gesponnen.

    Da jetzt auch das Tacho-Display mit hakt - die Navi-Führung bleibt auf beiden Displays einfach stehen oder schaltet hell-dunkel hin und her und auch der Startknopf dazu mal beleuchtet/unbeleuchtet im Wechsel - denke ich nicht, dass es das Display selbst sein kann (es sind ja beide Displays-Ausgaben betroffen), sondern irgendwo eine Steuergerät-Sache.

    Wenn du das Problem in den Griff bekommst - berichte uns bitte weiterhin darüber.

  • Wegen der Klärung der "Navi-Display spinnt" habe ich mich hier ursprünglich im Forum angemeldet. Nach einigen Monaten Autofahrt ist dieses Problem bei mir bisher zum Glück nicht aufgetreten. Weder auf Langstrecke noch auf Kurzstrecke. Auch nicht bei sehr heißen Temperaturen. Ich habe mich auch durch die englischen Foren durchgewühlt, da man dort z.T. mehr Infos findet aufgrund der hohen Nutzerzahlen. Es gab dort tatsächlich welche die das Navi rausgenommen und aufgeschraubt haben. Ein User konnte nachweisen, dass dort irgendeine Lötstelle nicht in Ordnung ist, welche zu diesem Fehler führt. Das haben (versierte) User dann nachgemacht und es war tatsächlich immer die gleiche Lötstelle die anfällig war. Das Problem hörte auf, wenn die Lötstelle sauber nachbearbeitet wurde. Leider habe ich den Link für Euch gerade nicht parat. Ich kann daher nur sagen dass nach allem was ich gelesen habe dieses Navi Display hell dunkel blinken ein Hardware und kein Softwareproblem ist. Wer das Problem hat wird es wahrscheinlich behalten und wer es nicht hat wird es wahrscheinlich auch nicht bekommen.

    CR-V 2019 (5. Gen) 1.5T MT Elegance 2WD Platinum White Pearl

  • Ok, falls du diesem Forum mal wieder finden solltest, würde mich sehr interessieren. Ich vermute auch eine Löt- oder Kontaktstelle als Ursache. Das mit der Außentemperatur-Abhängigkeit hat sich bei mir dann später auch nicht mehr bestätigt, es kaum auch bei kühlen Temperaturen mit und ohne Heizung.