Bluetooth Verbindung Tonaussetzer bei Spotify und Telefonie

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bluetooth Verbindung Tonaussetzer bei Spotify und Telefonie

      Moin,

      bei meinem Exe habe ich folgendes Problem:

      Wenn ich im Auto über Bluetooth Spotify höre und den Wagen neu starte (nach Zündung aus), gibt es bei der Musik massive Tonaussetzer. Das dauert dann so 45 Sekunden, bevor die Musik wieder normal funktioniert. Auch das Beenden und Neustarten der Spotify App bringt keine Verbesserung.

      Weiterhin berichten mir Leute mit denen ich über die Freisprecheinrichtung telefoniere, daß ich abgehackt verstanden werde, während ich die Gesprächspartner gut verstehe.

      Geräteinformation im Auto ist:

      Software: 10.096.00.10133
      Gerät: G1620274

      Hat jemand ähnliche Erfahrungen?

      ""
      04/2007 - 08/2013 Honda Civic Sport 8. Generation 2,2l i.CTDi schwarz

      08/2013 - 04/2016 Honda Civic Sport 9. Generation 1.8 i-VTEC Urban Titanium Metallic

      04/2016 - 01/2019 Honda Civic Tourer Elegance 9. Generation 1.6 i-DTEC Facelift Polished Metal Metallic

      ab 01/2019 - Honda CR-V Executive "Sensing" 1.6 i-DTEC BiTurbo Polished Metal Metallic

      spritmonitor.de/de/detailansicht/1003476.html
    • Das hatte ich auch. Vor allem wenn das Telefon mal in einem anderen Auto oder Gerät über Bluetooth angemeldet waren. Bei mir war die Lösung. Komplette Bluetooth-Liste im Telefon und am Auto gelöscht und neu an verschiedenen Geräten , unter anderem auch am Honda,angemeldet.
      Seit dem keine Probleme mehr.

    • Welches Handy hattest du denn?

      04/2007 - 08/2013 Honda Civic Sport 8. Generation 2,2l i.CTDi schwarz

      08/2013 - 04/2016 Honda Civic Sport 9. Generation 1.8 i-VTEC Urban Titanium Metallic

      04/2016 - 01/2019 Honda Civic Tourer Elegance 9. Generation 1.6 i-DTEC Facelift Polished Metal Metallic

      ab 01/2019 - Honda CR-V Executive "Sensing" 1.6 i-DTEC BiTurbo Polished Metal Metallic

      spritmonitor.de/de/detailansicht/1003476.html
    • Also, ich habe das Telefon gelöscht und neu aufgesetzt, das System im Auto zurückgesestzt, bei Bluetooth die Geräte gelöscht!

      Es hat nichts gebracht. Starte ich den Wagen neu, also nicht Start-Stop an der Ampel, dann ist in den ersten 45 Sekunden nicht an Musik über Bluetooth zu denken. Das betrifft Apple Musik und auch Spotify. Bei anderen Geräten das selbe!

      Folgende Systeminfos habe ich:

      Software: 10.096.00.10133
      Gerät: G1620274
      Android: 4.0.4

      Kann es vielleicht sein, daß die Navisoftware / Android veraltet ist und aktualisiert werden müsste? Wie funktioniert das?

      04/2007 - 08/2013 Honda Civic Sport 8. Generation 2,2l i.CTDi schwarz

      08/2013 - 04/2016 Honda Civic Sport 9. Generation 1.8 i-VTEC Urban Titanium Metallic

      04/2016 - 01/2019 Honda Civic Tourer Elegance 9. Generation 1.6 i-DTEC Facelift Polished Metal Metallic

      ab 01/2019 - Honda CR-V Executive "Sensing" 1.6 i-DTEC BiTurbo Polished Metal Metallic

      spritmonitor.de/de/detailansicht/1003476.html
    • Hatte ich bereits im Januar gemacht, was hat denn auch das Navi mit dem Betriebssystem zu tun?

      Kann man denn Android nicht aktualisieren? Das Problem liegt nämlich eindeutig am langsamen Hochfahren des Systems. Habt Ihr denn auch Android 4.0.4? Oder gibt es ein Update, welches nur Honda installieren kann?

      04/2007 - 08/2013 Honda Civic Sport 8. Generation 2,2l i.CTDi schwarz

      08/2013 - 04/2016 Honda Civic Sport 9. Generation 1.8 i-VTEC Urban Titanium Metallic

      04/2016 - 01/2019 Honda Civic Tourer Elegance 9. Generation 1.6 i-DTEC Facelift Polished Metal Metallic

      ab 01/2019 - Honda CR-V Executive "Sensing" 1.6 i-DTEC BiTurbo Polished Metal Metallic

      spritmonitor.de/de/detailansicht/1003476.html
    • Hallo Zusammen,
      ich habe das Problem auch. Allerdings ist es nicht nur auf Bluetooth beschränkt, sondern betrifft den Anschluss über USB.
      Ich war mit diesem Problem bei meinem Freundlichen. Es wurde die Software des Connect aktualisiert, aber geändert hat sich nichts. Wir haben alles durchprobiert, in verschiedenen Apps. etc., keine Änderung. Der Kundendienst meinte, es läge ggf. an der Übertragungsraten (Streamingrate) der jeweiligen App. Da es aber sowohl das Streaming als auch bereits geladen Musik etc. betrifft, kann dies aber eigentlich nicht sein. Bei mir ging es los, als ich mein Handy gewechselt habe von iPhone 7 auf iPhone X. Ob es da einen ursächlichen Zusammenhang gibt oder dies nur Zufall ist, kann ich nicht sagen. Vielleicht liegt es aber auch an dem Widerspruch der Systeme (altes) Android vs. aktuelles iOS?!
      In jedem Falle nervt es.
      Ich wäre für Hinweise und Empfehlung der technisch Versierten unter Euch sehr dankbar, auch da meine Werksgarantie in den nächsten Tagen abläuft.

      CRV 1.6 RE6 EZ 06/2016 - Sensing
      Honda - The Power of ...

    • Es soll mit dem Hochfahren von Android zu tun haben... lächerlich!

      04/2007 - 08/2013 Honda Civic Sport 8. Generation 2,2l i.CTDi schwarz

      08/2013 - 04/2016 Honda Civic Sport 9. Generation 1.8 i-VTEC Urban Titanium Metallic

      04/2016 - 01/2019 Honda Civic Tourer Elegance 9. Generation 1.6 i-DTEC Facelift Polished Metal Metallic

      ab 01/2019 - Honda CR-V Executive "Sensing" 1.6 i-DTEC BiTurbo Polished Metal Metallic

      spritmonitor.de/de/detailansicht/1003476.html
    • Hallo zusammen. Ich habe ein Problem mit der Blitzer.Plus App. Wenn eine Meldung kommt denn wird kein Ton über das Radio übertragen. Sonst funktioniert Telefonieren und Spotify problemlos über Bluetooth. Bei meiner Frau funktioniert die App wunderbar. Blos bei mir komischerweise nicht. Die Einstellungen sind alle die gleichen. Meine Frau hat das Galaxy Note 8 und ich das Galaxy Note 9.

    • Kann es sein, dass das auch an der Spotify-App liegt? Ich bin vor einigen Wochen von Napster auf Spotify umgestiegen und habe bei der Musikübertragung seit dem auch ab und zu Aussetzer.
      Wenn ich zuhause losfahre, dann ist das Handy auch erst noch ein paar Meter im WLAN und schaltet dann auf mobile Daten, da kommt es manchmal auch zu Unterbrechungen, weil vermutlich der Puffer leer läuft. Das ist auch immer fast an der gleichen Stelle.

      Was mich auch stört ist die lange Zeit die nach erneutem Motorstart gebraucht wird, bis die Musik wieder spielt, aber das liegt halt daran, dass erst das Radio neu eingeschaltet wird und die Verbindung aufgebaut werden muss.

      Miese BT-Freischpreche kann ich auch bestätigen. Wenn meine Frau mich aus dem Auto anruft kriege ich auch immer Pimpanellen. Da kann man meistens nur raten, was sie will... Das ist aber z.B. bei meinem Schwager wenn er aus seinem Skoda telefoniert auch nicht viel besser.

      CRV 1,6 DTEC 88kW Lifestyle, Passion Red Pearl, Fahrerassistenzpaket, Heckspoiler, AHK
      *03.03.16 - +01.05.16

      CRV 1,6 DTEC 88kW Lifestyle, Passion Red Pearl, Fahrerassistenzpaket, Heckspoiler, AHK
      Tageszulassung 24.02.16 Gekauft 11.06.16

    • Ich habe seit Samstag auch Schwierigkeiten mit Bluetooth in Verbindung mit meinem Smartphone. Während der Spotify-Wiedergabe brach der Ton ab. Neustart Connect und Smartphone ohne Erfolg. Selbst eine Neu-Kopplung brachte keinen Erfolg. Kein Ton übers Smartphone.
      Smartphone ist übrigens ein Xiaomi Redmi 6 - Das Phone funktioniert ohne Schwierigkeiten mit sämtlichen Bluetooth Lautsprechern im Haushalt.
      Heute Mittag lief nochmal ein Update übers Xiaomi. Ich teste es heute Abend nochmal. Ansonsten muss ich wohl das Connect (ohne Navi) erneut zurücksetzen. Software-Version vom Connect muss ich noch nachschauen.

      CRV IV 2WD 1,6 DTEC 88kW Elegance - Crystal Black Pearl - EZ 01/16 - Fußraumbeleuchtung, Heckspoiler - Dotz Hanzo 7,5x17"
    • NZAP415 schrieb:

      Hallo Zusammen,
      ich habe das Problem auch. Allerdings ist es nicht nur auf Bluetooth beschränkt, sondern betrifft den Anschluss über USB.
      Ich war mit diesem Problem bei meinem Freundlichen. Es wurde die Software des Connect aktualisiert, aber geändert hat sich nichts. Wir haben alles durchprobiert, in verschiedenen Apps. etc., keine Änderung. Der Kundendienst meinte, es läge ggf. an der Übertragungsraten (Streamingrate) der jeweiligen App. Da es aber sowohl das Streaming als auch bereits geladen Musik etc. betrifft, kann dies aber eigentlich nicht sein. Bei mir ging es los, als ich mein Handy gewechselt habe von iPhone 7 auf iPhone X. Ob es da einen ursächlichen Zusammenhang gibt oder dies nur Zufall ist, kann ich nicht sagen. Vielleicht liegt es aber auch an dem Widerspruch der Systeme (altes) Android vs. aktuelles iOS?!
      In jedem Falle nervt es.
      Ich wäre für Hinweise und Empfehlung der technisch Versierten unter Euch sehr dankbar, auch da meine Werksgarantie in den nächsten Tagen abläuft.
      Hallo zusammen,
      hat jemand für o.g. Problem vielleicht schon ne Lösung gefunden? Mein HH ist ratlos und meint es läge am angeschlossen Telefon (iPhone X). Dann würden sich aber mehr beschweren, denn schließlich bin ich bestimmt nicht der einzige Nutzer in der Kombination.
      Danke Euch schon mal im Voraus für Ideen, Vorschläge, Erfahrungen und vielleicht sogar eine Lösung.

      CRV 1.6 RE6 EZ 06/2016 - Sensing
      Honda - The Power of ...

    • Ich gehe jetzt davon aus, dass IOS aktuell ist (iOS 12.4). Wenn ja, vielleicht mal ein anderes Lightning > USB Kabel verwendet (orginal Apple oder etwas anderes / IOS Geräte mit nicht orginal Apple Kabel können ähnliche Fehler hervorrufen.)

      Du sagst, dass du ein Neues iPhone hat. Daten wahrscheinlich per Sicherung auf das neue iPhone übertragen (ja/nein)

      Spotify App ist wahrscheinlich auch aktuell - Auch versucht die App mal zu löschen und neu zu installieren?

      CRV IV 2WD 1,6 DTEC 88kW Elegance - Crystal Black Pearl - EZ 01/16 - Fußraumbeleuchtung, Heckspoiler - Dotz Hanzo 7,5x17"
    • Ja, IOS ist aktuell (12.4)

      Die Idee mit dem Kabel hatte ich auch schon und auch schon mal getauscht. Vielleicht sollte ich doch noch einmal ein Originales nehmen. Man kann davon eh nicht genug haben. ;)

      So ganz neu ist es nicht mehr. Ist ein iPhone X und Daten würden per Datensicherung übertragen. Werde das mit der App De-/Installation mal probieren.

      Also Danke für die kurze Ideenspende.

      Am Connect selbst oder eventuell an iPhone gibts nichts einzustellen?!

      CRV 1.6 RE6 EZ 06/2016 - Sensing
      Honda - The Power of ...